[tex-k] zoom problem in xdvi

tmlam tmlam at se.cuhk.edu.hk
Wed Mar 3 10:06:37 CET 2010

Hi Stefan,

I think you meant -gsalpha with xdvi. Anyway, as I said, turning 
anti-aliasing on with -gsalpha does not help but turning it off 
afterward solved the problem. However, xdvi by default does not turn on 
anti-aliasing by default (unless with -gsalpha). Somehow by turning it 
on to off solves the problem. Therefore, I believe there is something wrong.


TM Lam

On 3/3/2010 4:39 PM, tmlam wrote:
> Hi Stefan,
> Ghostscript is 8.64. I suppose the option -gsapha is to be used with gs.
> However, gs is invoked by xdvi. How can we pass the option to gs through
> xdvi?
> In fact, you are right about the anti-aliasing. There is an option
> button in xdvi that allow turning PS anti-aliasing on/off. By turn it to
> on, and then off, the figures can be displayed normally after zooming.
> Very strange.
> I don't know how to switch postscript on/off. What keystroke we need to
> press? I assume it is for xdvi.
> Many thanks for you ideas.
> Regards,
> TM Lam
> On 3/3/2010 3:37 PM, Stefan Ulrich wrote:
>> Hi,
>> Usually such problems are related to ghostscript. What are the
>> ghostscript versions on these installations? Does the behaviour change
>> if you switch off Postscript anti-aliasing (Menu or -gsapha option)?
>> Does it work after you switch postscript on/off (v keystroke)?
>> Best regards,
>> Stefan
>> On Wed, Mar 3, 2010 at 5:18 AM, tmlam<tmlam at se.cuhk.edu.hk> wrote:
>>> Hi,
>>> It seems that the xdvi in Linux has problem when zooming in. The figures
>>> (eps) will not zoom correctly. In fact, part of the figure will be
>>> vanished.
>>> I tried the xdvi in texlive 2009, the original xdvi in CentOS 5.4,
>>> both have
>>> this problem. However, running xdvi (texlive 2009) on Solaris (SPARC)
>>> does
>>> not have this problem.
>>> Is there a fix in Linux?
>>> TIA,
>>> TM Lam

More information about the tex-k mailing list