[tex-k] bibtex cannot find my .bib file

Mehdi Mahmoodi nia mahmoodinia.mehdi at gmail.com
Sun Jan 4 01:32:45 CET 2015

*Dear Developer,*

*Recently, I upgrade my mac OSX machine to Yosemite and got several
problems with references in latex. I'm using Aquamcs editor to distribute
the latex.  Before upgrading, this file worked properly. This is the error
message, when I run the tex file :*

*Running `BibTeX' on `Manuscript' with ``bibtex Manuscript''*
*This is BibTeX, Version 0.99d (TeX Live 2013)*
*The top-level auxiliary file: Manuscript.aux*
*I couldn't open database file paper.bib*
*---line 151 of file Manuscript.aux*
* : \bibdata{paper*
* :                       }*
*I'm skipping whatever remains of this command*
*The style file: pccp.bst*
*I found no database files---while reading file Manuscript.aux*
*Warning--I didn't find a database entry for "nm_6_183"*
*Warning--I didn't find a database entry for "mt_10_20"*
*Warning--I didn't find a database entry for "jams_3_270"*
*(There were 2 error messages)*

*TeX Output exited abnormally with code 2 at Sun Jan  4 01:20:21*

*Your help and suggestions would be greatly appreciated.*

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://tug.org/pipermail/tex-k/attachments/20150104/f3d44305/attachment.html>

More information about the tex-k mailing list