[metapost] problem with file database in mp.992

Karel Horák akk64 at quick.cz
Fri Jan 12 16:36:06 CET 2007

It was
MPINPUTS = .;$TEXMF/metapost//

I also tried your proposal, but the result was the same.
When I wrote that it worked fine before doesn't mean that I am sure that 
it was the same version of mp, it could happen that it was 0.901. What 
is quite strange is that mp finds files in metatype subdirectory, but 
still could not find mentioned file osy.mp even if I moved it into the 
metatype subdirectory and called mktexlsr.

I tried the debug option, you can check the result in attachment.

Thanks for any idea.

> Please check the value of MPINPUTS in your texmf.cnf.
> It should be something like this
>   MPINPUTS =.;$TEXMF/metapost/{context,base,}//
> Esp. important is that last comma.
> Best, Taco

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: new.txt
Url: http://tug.org/pipermail/metapost/attachments/20070112/6757bf0c/attachment.txt 

More information about the metapost mailing list