Karl Berry karl at freefriends.org
Mon Jun 6 02:42:13 CEST 2016

    rename SOURCE_DATE_EPOCH_TEX_PRIMITIVES to a more generic name like

I'm fine with that, or any other reasonable name for the second envvar.
Just tell me the name you want.

I don't want to give up the second envvar, or default it to 1, for the
reasons I already gave, with the preferred solutions I already gave.
I understand your point of view but I simply disagree.  Sorry ... --karl

More information about the tex-k mailing list