[tex-k] [Reproducible-builds] SORCE_DATE_EPOCH_TEX_PRIMITIVES

Ximin Luo infinity0 at debian.org
Fri Jun 10 12:26:14 CEST 2016

Karl Berry:
>     rename SOURCE_DATE_EPOCH_TEX_PRIMITIVES to a more generic name like
> I'm fine with that, or any other reasonable name for the second envvar.
> Just tell me the name you want.

OK, we've talked a bit more about it and gotten consensus. How does FORCE_SOURCE_DATE sound?


GPG: ed25519/56034877E1F87C35
GPG: rsa4096/1318EFAC5FBBDBCE

More information about the tex-k mailing list